Option Required Currently  Status  Comments
Operation system - Linux OK  
PHP version   4.0.6 5.2.17 OK  
Perl-compatible regular expressions   On On OK  
PHP Server API   CGI CGI/FastCGI Warning It is recommended to use Server API = CGI
MySQL support is ...   On On OK  
safe_mode   0 0 OK  
register_long_arrays   1 0 Failed Please check php.ini to correct problem
disabled functions list   Not (exec, popen, pclose, ini_set) OK  
file_uploads   1 1 OK  
upload_max_filesize   2M 10M OK  
magic_quotes_gpc   1 1 OK  
magic_quotes_runtime   0 0 OK  
magic_quotes_sybase   0 0 OK  
register_globals   1 0 Warning Emulation is used

Please contact your host administrators and ask them to correct PHP-settings for your site according to the requirements above.

Directory Permissions Required Comments
(root) /home4/bonaviec/public_html 40755 xx755
(customer) 40755 xx755
(admin) /admin 40755 xx755
(provider) /provider 40755 xx755
(partner) /partner not exists xx755

Can't read config!